Edit Curve Point Problem

  • Rosemary Comment actions Permalink

    The issue is caused by the scale of your imported avatar. It is too small, making the cloth mesh polys too large in comparison. MD works on a real-world human scale, and the cloth properties are dependent on that scale. Having the correct scale for imported avatars is vital. You'll need to check the unit measurements both from your export program, and MD's import options. You want your avatar to end up roughly the same size as MD's default avatars. (~1200mm to 2000 mm is a good range) To check inside MD, as to what your current avatar's height is: either 1) From the main menu Avatar>Measurement>Height measurement. Click on the ground at your avatar's feet and drag the tool up to the top of the head. or 2) use the Add>avatar to bring one of the default MD avatars into the scene, and visually compare the sizes. Once you have confirmed this (as I know you will), you will want to re-import, paying close attention to the unit measurements both on export from your other program (whatever it is) and on import into MD, when you can set a matching scale.

  • Angel Angel Comment actions Permalink

    To reset your menus, you have two options, use the set workspace windows > bottom right > refresh.

     

    And if you have overwritten your default MD settings : Make sure if you have created custom keyboard shortcuts to save these before you reset your MD default settings.

    Menu > Settings > User settings >  Reset

     

     

    :-)

Please sign in to leave a comment.