Smart Panning (Focus) Isn't Working

  • Frank Aliberti Comment actions Permalink

    I also really hate that when you hit F again it zooms to the foot of the avatar, and not to the garment you are working on. What is the point of that? 

  • Angel Angel Comment actions Permalink

    That is why there is the save camera custom view tool. 🙂

     

    Too toggle on the toolset > Right click mouse in 3D window > Activate Custom view modal option (tick on) > save custom view snapshot from modal. (you can also minimize this if you have a long list)

    Save your camera viewpoint, for the area you are working on, and return to that point of view at a future time - one click comfort on the icon in the list at any time.

    Wow-wee you are now thinking.

    MD did think of that feature, ... many years ago.

    TIP: Don't continually make small edit changes, that is an insane process for what is intrinsically a 100% realtime collision simulation environment. Use the simulation sparingly as a time-step resource. Stage your design, development, and assembly process into a (Non-edit) stage of drape simulation. aka - no need to make design edits ... because you did that back in stage 1 and not in stage 5 of the garment assembly drape process. Poor work process will kill your build times.

     

     

    if smart panning is not working, that likely ,means you have either lost those shortcuts for your input device (mouse) or not set up the key options correctly. You can do this from the: Settings >  user settings area > View Controls

    TIP: Save these as a backup to a safe area so you don't overwrite them in future, or if you change input device make sure you have a preset for that device if you change between input methods (tablet, mouse etc). You can then restore these at any time should you install an update and overwrite your custom settings.

     

    :-)   

Please sign in to leave a comment.