Ground Collision?

  • Rosemary Comment actions Permalink

    MD is a real-world simulation.  The real world has a ground, therefore MD does also. 

     

    If you want your avatar and its clothing not to interact with the ground, then move the avatar upwards.  If you are using one of the the default avatars, you will have to export it to another program and re-import.  On import, (the same as for avatars created in another program) there should be a Translation option.  Input something in the Y axis box.

     

    If you want cloth to float or hover in the air, you can adjust the gravity settings to zero.

     

  • Fuzzums Comment actions Permalink

    Marvelous Designer has a Ground Collision option that can be turned off. It worked on version 7 but in version 9 it does nothing. I asked for help for a specific MD issue that seems to be a software bug, not some workaround.

  • Justin Morton Comment actions Permalink

    @Rosemary Main Menu ▶ Preferences ▶ Simulation Properties ▶ Ground ▶ Collision On/Off

    Right-click Pop-up Menu (3D window) ▶ Simulation Properties ▶ Ground ▶ Collision On/Off

Please sign in to leave a comment.