Clothes flying around and moving way to much during simulation

  • Marvelous Designer Team COMMUNITY MANAGER Comment actions Permalink

    Hi R,

    Are you simulating your garment at real-time speed? You can use Scene Time Warp to adjust the speed of Animation frames.  Increasing the number of Scene Time Warp then simulate.  After you are satisfied with the result, decrease the scene time warp back to 1 before export.

    Here's our user manual on Scene Time Warp:https://marvelousdesigner.zendesk.com/hc/en-us/articles/360037401511-ANIMATION-MODE-Scene-Time-Warp

     

    Best regards,
    Marvelous Designer Support Team

  • R Comment actions Permalink

    Hi,

    Thank you very much for your quick response.

    I never used Scene Time Warp but I will definitly check it.

    In fact I've resolved the problem by changing some settings :

    I changed for Fitting Accurate Fabric in  Property Editor and also by reseting all fabric to a 2.5 Thickness Collision

    and it's working well :)

    Cheers

    R

     

Please sign in to leave a comment.