Keep layered patterns from clipping each other

  • Marvelous Designer Team COMMUNITY MANAGER Comment actions Permalink

    rain

    It could be a lot of things it could be the scale of your avatar causing these issues:

    1. https://www.youtube.com/watch?v=-F1vEhYammI your avatar could be too small compared to the particle distance making it too large for the scene (our software is based on Human scale, watch the YouTube video for more information)
    2. The particle Distance could be too large (at the scale of the screenshot is, it looks to be something along those lines) 
    3. De-activating a pattern (which is the dark see-through blue) will make any and all patterns collide through it. If you want a pattern to not move while working then use freeeze, not deactivate 
    4. you can easily layer garments using the layer options in the property editor (its above pressure) but make sure Scale, Particle Distance and pattern activation is resolved first. 

    I would recommend following our free YouTube tutorials to get a better understanding of how to work in Marvelous Designer https://www.youtube.com/playlist?list=PLYQUdblF9eDVhqPGgC0VB4j-5IQ1TeYBq (here is a good playlist to start)

Please sign in to leave a comment.