Error - 'Due to a network issue, you are unable to login at this time.'

  • Sonia Kong COMMUNITY MANAGER Comment actions Permalink

    Hello Obeng Dhenzel,

    Thank you for contacting us!

    In response to your question, this error message occurs when there is a failure between server connection.
    In order to resolve this issue, could you please try following the instructions below? 
    Also, please make our server address(IP: whitelist on your antivirus program. 

    • With “Firewall Option” enabled

    1. Open HTTPS port 443 which is the blocked server.

    2. When you login, please check on the box saying “If using a Firewall, mark this checkbox”.

    3. Make the Marvelous Designer’s server whitelisted (IP: 

    4. Please activate the license.

    [How to open port 443 and whitelist Marvelous Designer’s server IP address.]
    1. Open the control panel and go to 'Windows Defender Firewall' sections.

    2 Go to 'Advanced settings' and click 'Inbound Rules'.

    3. On 'Action' menu, click 'New Rule'.

    4. Select 'Port' and click 'Next'.

    5. Select 'TCP' and input '443' on the 'Specific local ports' section.

    6. Select 'Allowthe connection' and click 'Next'.

    7. Check on all 3 check boxes and click 'Next'.

    8. Input the rule name and click 'Finish'.

    9. Open the 'Port 443's 'Properties'.

    10. Go to the 'Scope' and select 'These IP addresses' on the 'Remote IP address' window, and click 'Add'.

    11. Input the following info ( on the 'This IP address or subnet' and click 'OK'.

    If this does not work out for your case, please try the instruction at below.

    Step 1. Open c:\Windows\System32\drivers\etc\host file as a text file
    Step 2. Add # at the front for the lines that includes or

    After add # for the lines in the front, please try to login again. Then it should work out.


    I hope this information helps you :) Should have further questions, please let us know!

Please sign in to leave a comment.