Line Tack on Avatar Disappears After Loading File

  • Sonia Kong COMMUNITY MANAGER Comment actions Permalink

    Hello n m,

    Thank you for contacting us!

     

    Currently, we have an issue with Tack feature.

    Tack disappears when we create Tack on the garment made by OBJ to Garment feature.
    I got delivered updates from our development team. This issue has been resolved, and the patch version will be released soon.
    Please update and check it then :) 

     

    If it is not the case that the garment was made using OBJ to Garment, it could be another issue.  Let me know in this case.

     

    I hope this information helps you. Should have further questions, please let us know.

  • n m Comment actions Permalink

    Hey Sonia,

    that might be good news, looking forward to the update. :)

    It's not OBJ to Garment in my case, but I'm using the auto-fit feature. Maybe it got a similar issue?
    Will check the next update and will post my results.

    All the best,
    Max

  • Sonia Kong COMMUNITY MANAGER Comment actions Permalink

    Hello n m,

    Thank you for getting us back!

    In the case of using Auto Fitting, it might be a different issue.

    Could you describe your situation or workflow more in detail?

    I am looking forward to your reply :)

  • n m Comment actions Permalink

    Hey Sonia,

    i can confirm that the latest update solved my issue. Even files saved with earlier versions of Marvelous Designer load the proper Line Tack on Avatar in 6.0.617.

    Thank you very much.

    Max

  • Sonia Kong COMMUNITY MANAGER Comment actions Permalink

    I am glad to hear that n m!

    You're welcome :) Should have any other questions, please contact us anytime. Have a lovely day!

Please sign in to leave a comment.